Titanium JIRA Archive
Titanium SDK/CLI (TIMOB)

[TIMOB-1809] can't build any apps

GitHub Issuen/a
Resolution Date2011-04-15T03:02:58.000+0000
Affected Version/sn/a
Fix Version/sn/a
ReporterSheila Gordon
AssigneeNolan Wright


Have tried to email this twice (replying to diff issues earlier), and use previous helpdesk links (which now just seem to go to get_help - what system shold I be using for my premium support???)

Have downloaded continuous build of 1.4.1 (as suggested by Bill to resolve an Android issue) now titanium has lost all my apps, I've tried importing them again but they won't build/run the simulator or on the device (even tried creating new project and copying the resource folder across) - no errors, just stops with the following...
[INFO] One moment, building ... [INFO] Titanium SDK version: cont-1.4.1 [INFO] iPhone Device family: ipad [INFO] iPhone SDK version: 3.2

If I try to go back to 1.4.0 in the edit tab the sdk box on Test page just gets "loading..." (had this problem before) - tried removing the cont-1.4.1 directory and restarting, but makes no difference

Help (first sent this in on 13th - was urgent then as can't develop anything!) - have assigned to Nolan simply as he helped with the last time something similar happened - not sure this is the right place to raise this, but am desperate!


  1. Stephen Tramer 2011-04-15

    HD request, not bug.

  2. Lee Morris 2017-03-09

    Closing ticket as invalid.

JSON Source