Titanium JIRA Archive
Titanium SDK/CLI (TIMOB)

[TIMOB-65] Via Tender: Titanium Developer doesn't work when Safari 4 is installed

GitHub Issuen/a
Resolution Date2011-04-15T02:23:15.000+0000
Affected Version/sn/a
Fix Version/sn/a
Labels10.5.1, installer, osx, problems, safari4
ReporterJeff Haynie
AssigneeReggie Seagraves


Assigned to http://support.appcelerator.net/discussions/support/41-titanium-developer-doesnt-work-when-safari-4-is-installed"> Tender issue #41. As reported in Tender:

Hello there. I already asked concerning this issue, but the google group got lost ... Here is my issue: The previous Beta worked fine (the one without the login), but after the last update i can't even log in to Titanium Developer under OS X. I registered successfully, but every time I try to login, it just say's: "request timed out, make sure u are connected to internet." Thats frustrating. I installed Safari 4 too. Maybe it has to do with that. It can't be a firewall issue, I already tried without. I wozld really feel happy if someone could help me out with that.


  1. Chris Warner 2011-04-15

    Another ticket that we should be tracking. If the location isn't correct then we should change it.

  2. Blain Hamon 2011-04-15

    Mooted by code changes since then.

  3. Lee Morris 2017-03-09

    Closing ticket as invalid.

JSON Source