Titanium JIRA Archive
Appcelerator Community (AC)

[AC-1163] [ERROR] Application Installer abnormal process termination. When running Android Emulator

GitHub Issuen/a
Resolution Date2015-09-29T01:45:20.000+0000
Affected Version/sn/a
Fix Version/sn/a
ComponentsAlloy, Titanium SDK & CLI
Labelsandroid, emulator
ReporterOshadha Thrimavithana
AssigneeShak Hossain


I'm getting the following error when ever I tried to run my app in Android Emulator. [ERROR] : Failed to install apk on "emulator-5554" [ERROR] : Error: INSTALL_FAILED_CONTAINER_ERROR OS - OS X Yosemite All the SDKs are installed properly and it shows me the "Green" icon for Android SDK and iOS SDK. Same app iOS version is running without any issue. Any idea why it happens like this?


  1. Shuo Liang 2015-01-05

    HI, First of all, does this happen for all apps? or just for some apps. Have your tried a real Android device? Also have you tried the suggestion about ’android:installLocation="auto”‘ from Ritu in ticket 4022. Then, if the problem is still there,please provide more console info for your error. At last, please run "ti info" in terminal, and provide the output. Thanks, Shuo

JSON Source