Titanium JIRA Archive
Appcelerator Community (AC)

[AC-1287] Titanium Studio does not recognize the location of the Android SDK

GitHub Issuen/a
Resolution Date2014-12-16T08:20:33.000+0000
Affected Version/sn/a
Fix Version/sn/a
ComponentsStudio, Titanium SDK & CLI
LabelsTCSupportTriage, android
ReporterJonathan Silva Viana
AssigneeMauro Parra-Miranda


in the preferences screen displays the message: [Android SDK Home] No Android SDKs were found under the specified SDK location. i'm using Microsoft Windows 8 64 bits.


ti info.png2014-12-06T01:02:59.000+0000216451
titanium sdk.jpg2014-12-03T23:09:45.000+0000168456


  1. Mauro Parra-Miranda 2014-12-04

    Hello, please open a poweshell and run : ti info Please paste the output here. Best Regards, Mauro
  2. Jonathan Silva Viana 2014-12-06

    Hi Mauro. I ran the command "ti info" in PowerShell, but it seems that was not a recognized command.
  3. Chris Cassandro 2014-12-06

    Hey i got windows 8.1 also im not sure about titanium but if u still can't get a home go to http://android.develepor/ and i have done this inside the android studio it said not found also but when i downloaded 2 ways of i did it and it found it is either download the eclipse adt bundle and extract it {INSIDE THE DOWNLOADS FOLDER} and after that u can delete eclipse but take all the files and control copy paste the FULL SDK Folder into ur android so it would be for me C:/User/Chris/android=== now put the SDK FOLDER INSIDE OF THERE IT'S THAT SIMPLE">>>> Now another way is installig the Android Studio SDK.EXE File and then run insert it into the folder copy past command prompts is i think "cd.../../android/sdk" HIT RETURN/ENTER And ull be in that folder on the command line OH ALSO MAKE SURE UR IN AS THE ADMIN PROMPT then type watever ur sdk.exe is in the command line type once in the android FOLDER ON THE CMMAND AMIN PROMPT Type in
  4. Chris Cassandro 2014-12-06

    Also firewalls can be a a issue run as ADMIN an try this for titanium to run it -k install or see if it's in there go to say its in my user folder type C:>cd../../titanium C:/titanium>sdk -v thats for version or insted put -k install here is where it should run and install if not copy the folders into ur ti folder REMEMBER IN COMMAND PROMPT " ADMINASTRATOR AND ITS " CD 2 PERIODS.. WITH / 2 MORE PERIODS .. WITH ANOTHER /TINFO OR WHATEVER FILE NAME IS LET ME KNOW HOPE IT WORKS AGAIN OR JUST COPY THE FILES
  5. Jonathan Silva Viana 2014-12-15

    ok, thanks! android sdk have been recognized.
  6. Chris Cassandro 2014-12-16

    great glad i could help excited to see what you do enjoy!!! and happy holidays! your friend ~Chris Dev P.S Leave a thumbs up for me if you can god bless
  7. Jonathan Silva Viana 2014-12-26

    Amém... Amém... I recently had a problem, I installed the Titanium SDK that was missing, and now he does not recognize and the Android SDK or the Titanium SDK. I tried to set up and uninstall the tool, but I can not make him see the installed SDK.

JSON Source