Titanium JIRA Archive
Appcelerator Community (AC)

[AC-1845] Project failed to build after Xms

GitHub Issuen/a
ResolutionNeeds more info
Resolution Date2013-05-27T18:44:42.000+0000
Affected Version/sn/a
Fix Version/sn/a
ReporterJustin Carlson
AssigneeShak Hossain



  1. Carter Lathrop 2013-05-18

  2. Carter Lathrop 2013-05-18

    My mistake, you need the Ti Studio 3.1.1 which you can get here: http://preview.appcelerator.com/studio/
  3. Justin Carlson 2013-05-19

    I downloaded 3.1.1 and tried the install steps but my current Studio version is 3.2.x. How do I go about downgrading it to the 3.1.1 version?
  4. Justin Carlson 2013-05-19

    I uninstalled Titanium studio then reinstalled. I have confirmed in help > about my current version is now - Titanium Studio, build: I am still receiving the same error upon trying to build.
  5. Carter Lathrop 2013-05-22

    Justin, Apologies, I thought this was a similar issue than what I had posted. I realize now it is different. With setting the xms can you give me an example of the line you are using build the app? And are you having any problems building the app without setting the xms? And lastly, just to be sure, xms doesn't have a default value so you are setting it yourself correct? For example xms256m Thanks for you patience, Carter
  6. Shak Hossain 2013-12-09

    Hi Justin, We have not heard back from you since you posted the issue. Not sure if this is still throwing error in your app. There has been many updates to the TISDK and TIStudio since. My recommendations is that you try to install the latest SDK and Studio. Test your app to see if you notice anything different. If you continue to get the failed message, please let us know. If we don't hear back, we will assume the issue is no longer valid and close it.

JSON Source