Titanium JIRA Archive
Appcelerator Community (AC)

[AC-2507] Android Emulator

GitHub Issuen/a
Resolution Date2013-10-29T00:40:15.000+0000
Affected Version/sn/a
Fix Version/sn/a
ComponentsTitanium SDK & CLI
AssigneeMauro Parra-Miranda


when i launch the App project frist time in the android Emulator, the builder.py come out some errors




  1. Stephen Feather 2013-10-26

    Have you ever been able to build an android application on this particular system using Titanium? Additionally, you seem to have missed this: http://docs.appcelerator.com/titanium/latest/#!/guide/How_to_Submit_a_Bug_Report
  2. Jamie Buckley 2013-10-26

    Hi Leoy, Can you provide some more information on this issue, What application are you trying to run? Have you tried running the kitchen sink application? Which version of Java do you have installed? Which Android SDKS are installed?
  3. Michael Gangolf 2013-10-26

    Same here on Fedora linux, SDK 3.1.3, TIStudio 3.1.1 java version "1.7.0_45" OpenJDK Runtime Environment (fedora- u45-b15) OpenJDK 64-Bit Server VM (build 24.45-b08, mixed mode) Android Debug Bridge version 1.0.31 I have to kill the server (adb kill-server) and start the compiler again. Quite often I have to press "Play" for a few times; most of the times I just end up with "emulator not running" but after some more Strg+F11 it will start the app (emu is running for the whole time).
  4. Mauro Parra-Miranda 2013-10-29

    Hello, please change your files to UTF8. Best, Mauro
  5. leoy 2013-10-29

    TO Mauro , thanks for your reply,my files alreay UTF8 with no BOM ,but it still not work, i was confused by this, mybe i should change my operation system to linux.
  6. Mauro Parra-Miranda 2013-10-29

    Hello Leoy, Python on Windows has issues with the cp65001 encoding. Check this: http://stackoverflow.com/questions/878972/windows-cmd-encoding-change-causes-python-crash Best, Mauro
  7. Mauro Parra-Miranda 2013-11-24

    Invalid issue.

JSON Source