Titanium JIRA Archive
Appcelerator Community (AC)

[AC-5079] Unable to package the application to iOS Adhoc/Entertprise with Ti SDK 3.5.1 GA

GitHub Issuen/a
ResolutionNot Our Bug
Resolution Date2017-07-12T21:29:58.000+0000
Affected Version/sn/a
Fix Version/sn/a
ComponentsAppcelerator CLI, Studio, Titanium SDK & CLI
Labels3.5.1GA, appcelerator, build, cli, ios
ReporterSilambarasan Raman
AssigneeShak Hossain


Hi @Appcelerator Team, I'm getting the below *socket hang up* error when i try to package the application for store submission with the following environments. Let me know if you need further informations PS: I can build the app into Simulator with the same environment with out any issue, Only the problem while packaging iOS Adhoc/enterprise build. I know that 3.5.1 GA is old, But we want to upload one major release with this SDK for avoid the store app issue,


  1. Sharif AbuDarda 2017-07-12

    Hello, whats your CLI version? SDK 3.5.1.GA is too old. Can you try logout and login back through terminal?
  2. Hans Knöchel 2017-07-12

    This error indicates an Apple submission error. Please try again in a few hours or contact Apple to fix their endpoints.
  3. Silambarasan Raman 2017-07-13

    Hi @Sharif AbuDarda CLI version is 5.0.9 ,I ve updated all the environment details while post the ticket. And yes I have tried login and logout from Terminal many times, Also yes i know its old Ti SDK, But we need to submit the build with that SDK for fix issue with existing store app, Please do help us @Hans Knöchel I've tried many times, It seems to be that issue with appcelerator socket connection is hangup

JSON Source