Titanium JIRA Archive
Appcelerator Community (AC)

[AC-952] Distribute iTunes Store and Ad Hoc does not work

GitHub Issuen/a
Resolution Date2015-06-26T23:35:54.000+0000
Affected Version/sn/a
Fix Version/sn/a
ReporterCeyhun Kazel
AssigneeRadamantis Torres-Lechuga


Steps to Reproduce

Appclerator Studio project->Distribute-Ad Hoc / Erterprise or Distrubute iTunes does not work. I have 3.5 Titanium Studio which was fully functioning then uninstalled it and upgraded to Appcelerator Studio and imported my previous app. Distribute does not work now.

Actual Result

A popup appears and disapperas but nothing happens

Expected Result

Distrubute Ad Hoc does not produce ipa file. Distrubute iTunes does not open Xcode although I configured privacy settings




  1. kosso 2015-05-28

    I just tried Packaging an app for AdHoc using Appcelerator Studio and SDK 4.0.0.GA and it seemed to work ok. Since this was the first time, it did show the popup about privacy settings, then XCode opened. I had to manually open the Organizer window though.
  2. Radamantis Torres-Lechuga 2015-05-29

    [~ceyhun@restoriatasarim.com] try this: - Sign out from Studio (click on your name at the right bottom corner) - Sign out from CLI: $ appc logout -D - Login back in studio - Try again
  3. Ceyhun Kazel 2015-05-31

    Hi Radamantis I have tried what you have said without success.
  4. Ceyhun Kazel 2015-05-31

    kosso Ad Hoc does not require privacy setting even this does not work.
  5. kosso 2015-06-15

    What happens if you try and package an .ipa file? Are you still having this issue? I'm currently building/packing/archiving fine for AdHoc and Distribution on iOS. Also Android packaging is fine. Here's my setup: Operating System Name = Mac OS X Version = 10.10.3 Node.js Version = 0.12.2 npm Version = 2.7.4 CLI Version = 4.0.1 Titanium SDK SDK Version = 4.1.0.v20150601234429 XCode : 6.3.2
  6. Ceyhun Kazel 2015-06-16

    Hello I have upgraded to 4.0.2. Now it showed the reason of the issue. It says it is missing AppleWWDRCA.cer I installed it and it worked.

JSON Source