[AC-1524] unable to load IOS8 SDK's

GitHub Issuen/a
ResolutionCannot Reproduce
Resolution Date2015-09-02T05:23:20.000+0000
Affected Version/sn/a
Fix Version/sn/a
ReporterEric R Jones
AssigneeShak Hossain


Steps to Reproduce

i downloaded the latest release version from the website then switched to the RC branch. ran multiple check for updates and restarts until i got no more updates. Downloaded the latest XCODE from apple store tried to install ios SDK and nothing. run command line: $ sudo xcode-select -s /Applications/Xcode.app/Contents/Developer nothing unable to get IOS to load or be recoginized at all..

Actual Result

no IOS build or run capability

Expected Result

should be able to build and run IOS


Screen Shot 2014-11-07 at 9.23.58 PM.png2014-11-08T02:25:51.000+0000633759


  1. Mauro Parra-Miranda 2014-11-03 Hello, according to the log you didn't configure any xcode installation. Open Ti Studio preferences and search for iOS. BTW, you are using a nightly build version. Try to use the GA version (from developer.appcelerator.com). Best Regards, Mauro
  2. Eric R Jones 2014-11-04 i've gone into the preferences pane and found the IOS. i press the refresh button and nothing happens. I hit the update button and i'm taken into the App store but it shows XCode is installed and no updates... i tried to run this command from Terminal and hit refresh but still no IOS is showing up.. $ sudo xcode-select -s /Applications/Xcode.app/Contents/Developer I then uninstalled XCode and reinstalled and still get no IOS showing up.. I added the RC branch as an update path hoping that it would allow me fix this issue. I didn't think it was nightly builds...so not sure how it got a nightly build... i've had this issue though both on nightly and from the GA build you reference above.
  3. Eric R Jones 2014-11-08 here is studio just spinning as it "waits for Xcode" to install.. as you can see from the spotlight search though Xcode IS installed.

JSON Source