Titanium

[ALOY-606] Alloy doesn't work well under non-administration Windows account

GitHub Issuen/a
TypeBug
PriorityLow
StatusClosed
ResolutionInvalid
Resolution Date2013-04-27T00:55:41.000+0000
Affected Version/sn/a
Fix Version/sn/a
Componentsn/a
Labelsn/a
ReporterPedro Enrique
AssigneeTony Lukasavage
Created2013-02-12T08:47:49.000+0000
Updated2014-01-28T23:55:21.000+0000

Description

We use regular user Windows account at work and I find imposible to make Alloy install properly under Windows. How to recreate a bug: 1. Log to regular user account 2. Install node.js as administrator (Run as...) 3. Install Titanium Studio as administrator (Run as...) 4. No profit :( You won't be able to create Alloy project. It will not install properly. Even installing from command line doesn't help Make the same steps being loged on administrator acccout and it works.

Comments

  1. Tony Lukasavage 2013-04-05 Can you show what you do from the command line that doesn't work, and what are the exact errors?
  2. Tony Lukasavage 2013-04-22 Any details? [~penrique]
  3. Tony Lukasavage 2013-04-27 Closing due to lack of details. Will re-open if information is provided.
  4. PaweĊ‚ Kmiecik 2013-04-29 I can't tell what were errors exactly. You were not able to create new alloy project. It was invisible in the project creator. I can't repeat cause in the meantime I changed OS to Windows 7 and under it all is working fine. Only problem is under XP.
  5. Tony Lukasavage 2013-04-29 Win7 is the minimum supported Windows OS for Titanium anyway, as per the [Titanium Compatibility Matrix](http://docs.appcelerator.com/titanium/2.0/#!/guide/Titanium_Compatibility_Matrix-section-29004837_TitaniumCompatibilityMatrix-OperatingSystem)

JSON Source