Titanium JIRA Archive
Appcelerator Community (AC)

[AC-1262] failed to start app to android emulator

GitHub Issuen/a
Resolution Date2014-07-21T17:01:00.000+0000
Affected Version/sn/a
Fix Version/sn/a
ReporterIonescu Bogdan
AssigneeMauro Parra-Miranda


Steps to Reproduce

select any android emulator (even from Genymotion), try to run project, failed in different manner. This happen today , and I have other colleague with same problem on other computer (after update to 3.2.3 version). Testing emulators have Google API 10 or 17

Actual Result

Application don't start

Expected Result

Application start Obs: I have same problem at my home computer with Windows 7 SP1. I read all post about failed to run project in android emulator : I increase the timeout to 120000, I tried to lunch emulator from outside of Titanium: And now I see is loosing android sdk configuration




  1. Ingo Muschenetz 2014-07-15

    Can you please post the log from the console when trying to start the emulator?
  2. Ionescu Bogdan 2014-07-15

    Unfortunately I cannot run at all my project: this time Titanium didn't recognize Android SDK even if I go to Dashboard > Android SDK > Setting Configure - over and over - is useless.
  3. Ionescu Bogdan 2014-07-15

  4. Ionescu Bogdan 2014-07-15

  5. Mauro Parra-Miranda 2014-07-15

    Original reporter: [~bogdanim36].
  6. Mauro Parra-Miranda 2014-07-15

    Hello [~bogdanim36]: According to your log: - You are using Windows Vista - Unsupported. - You are using JDK 1.8. - Unsupported. - You are using the Android L preview - not yet supported with 3.2.3. Please check the doc here: http://docs.appcelerator.com/titanium/latest/#!/guide/Setting_up_Studio-section-37540095_SettingupStudio-OracleJDK Best Regards
  7. Ionescu Bogdan 2014-07-15

    You are right about Vista, but I don't know about Android L - I 'm sure I didn't install this SDK - I selected only Api 10 and 17, (I will check tomorow). About Java on my computer I have both version - I will remove 1.8. And You are sure I connot use Windows Vista? Two of my collegues work with Windows Vista and Titanium 3.2.0
  8. Mauro Parra-Miranda 2014-07-15

    Vista is not supported. Please check the supported platforms doc.
  9. Ionescu Bogdan 2014-07-15

  10. Mauro Parra-Miranda 2014-07-15

    Hello, please try again with the emulator open. Best Regards
  11. Ionescu Bogdan 2014-07-17

  12. Mauro Parra-Miranda 2014-07-17

    Hello! Please open a powershell (x86), then run: > ti info and share the output with us. Thanks a lot! Best Regards
  13. Ionescu Bogdan 2014-07-18

    Hi this is the message for ti info command (see on attachment files)
  14. Ionescu Bogdan 2014-07-21

    I made the update of titanium, and I see SDK 10 si no longer supported: I change emulators to SDK 14. And now it's seems working. Thank's. This is at work. At home computer with windows 7 still not working, I will open a new ticket for this.
  15. Mauro Parra-Miranda 2014-07-21

    It was a matter of configuration. Customer fixed it already.

JSON Source